Adobe release critical Flash security update

Adobe is released a security update on (Sept. 21) to fix critical flaws in its Flash Player program that are being exploited in online attacks. The security issues include a cross-site scripting vulnerability that leaves Flash open to malicious script injections, and is currently being exploited “in the wild in targeted attacks.

At ID Theft Protect we suggest you check that you have the latest Adobe Flash Player version. To verify the Adobe Flash Player version number installed on your system, Adobe recommends that users access the About Flash Player page, or right-click on content running in Flash Player and select “About Adobe (or Macromedia) Flash Player” from the menu. NOTE: If you use multiple browsers, perform the check for each browser you have installed on your system. You can also download the Adobe Flash Player update directly from here.

You must be logged in to post a comment